Important 3rd-party services offline
Resolved
Jun 16 at 07:00pm BST
The issue has been resolved and Axon is back online.
Affected services
Thorngate Park Store
Updated
Jun 16 at 02:16am BST
We are aware of our doors and self checkouts not functioning as expected. This is due to the 3rd-party's licensing server (Axon) currently being unreachable and not available for maintenance.
Affected services
Thorngate Park Store
Updated
Jun 14 at 07:00pm BST
The issue has been resolved and Axon is back online.
Affected services
Thorngate Park Store
Created
Jun 14 at 02:15am BST
We are aware of the situation of staff doors and JSM SelfServ SCO's are not functioning as intended. This is due to the 3rd-party's licensing server (Axon) currently being unreachable and not available after a incident that will not be mentioned. We deeply apologize for the inconvenience that this may have caused you.
Affected services
Thorngate Park Store