Back to overview
Downtime

Automatic Ranking Unavailable

Jan 06 at 12:00pm GMT
Affected services
Cloud Services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre

Resolved
Jan 15 at 02:59pm GMT

Most ranking requests are successfully being processed, however minor requests are still being dropped. If you are affected, please create a support ticket or email us at support@freshlyshopping.com

Updated
Jan 07 at 08:34pm GMT

We are seeing a increase in successful ranking requests to Roblox, with some still failing. We are still monitoring the situation and investigating our options to further minimize the errors.

Thank you for your patience during this time.

Updated
Jan 06 at 11:45pm GMT

We believe to have found a current fix for the issues, however, the API is still unreliable and we are doing our best to completely fix it.

Created
Jan 06 at 12:00pm GMT

We are experiencing issues with our Ranking API not working as intended. We are working around the clock to resolve the issues and ensure that everything is operational again. We thank you for your understanding and patience.

For application users; If you are stuck on "Evaluating Responses", please open a support ticket on our discord server with a screenshot.