Freshly Tools Outage
Resolved
Oct 10 at 12:37pm BST
Service restored.
Affected services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Cloud Services
Updated
Oct 10 at 10:15am BST
Someone tripped.
Affected services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Cloud Services
Updated
Oct 10 at 08:35am BST
We have stabilized Freshly Tools once again, and we are continuing to monitor. We have reset all cached data, and wiped our session system.
Affected services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Cloud Services
Updated
Oct 09 at 09:35pm BST
We have received reports of Freshly Tools continuing to be unavailable, and we are investigating.
Affected services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Cloud Services
Updated
Oct 09 at 11:00am BST
Stabilized.
Affected services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Cloud Services
Created
Oct 09 at 06:00am BST
Freshly Tools has experienced a major failure in performance, and we are working on resolving the issue.
Affected services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Cloud Services