Sessions not displaying
Resolved
Oct 25 at 12:15am BST
This issue has now been resolved. Events will now continue to function as before.
Affected services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Product Hub
Cloud Services
Updated
Oct 24 at 07:43am BST
We have reached out to our provider Hyra and we're awaiting further assistance in regards to their API. This should be resolved by the end of the day.
May we remind you shifts & trainings are still ongoing as usual with no direct effect to these.
Once again, we apologise for any inconvenience caused.
Affected services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Product Hub
Cloud Services
Created
Oct 23 at 09:28pm BST
Due to an error our Shift & Training scheduling system (Hyra), Shifts & Trainings will not show up as events both in-game and on our Discord server.
We are actively working closely with Hyra to fix this problem.
We apologise for the inconvenience caused.
Affected services
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Product Hub
Cloud Services