Back to overview
Downtime

API Downtime

Nov 18 at 01:26pm GMT
Affected services
Cloud Services
Roblox Status
Main Website
Thorngate Park Store
Training Centre
Ranking Centre
Application Centre
Freshly Tools
POS Systems
Main Restaurant
Training Centre
Ranking Centre
Application Centre
Wingin' Tools
POS Systems

Resolved
Nov 18 at 03:25pm GMT

Services have been restored back to normal thanks to Cloudflare updates.

Updated
Nov 18 at 02:39pm GMT

Cloudflare has pushed relevant fixes and our web services have gone back online. We remain monitoring everything to ensure no further issues.

Updated
Nov 18 at 02:08pm GMT

We have pushed a temporary fix to our Thorngate Park Store to allow players the ability to load in and play as normal.

Some services such as Management Points will not work currently.

Updated
Nov 18 at 01:46pm GMT

We are currently working on a temporary fix to allow players the ability to load in and play.

Created
Nov 18 at 01:26pm GMT

Due to an outage at Cloudflare our web-servers have gone down and subsequently players are unable to load into any Vireon Studios experiences.

For more information, check Cloudflare Status here: https://www.cloudflarestatus.com/