Back to overview
Degraded
Upstream Provider Outage
Nov 24 at 02:14am GMT
Affected services
Training Centre
Freshly Tools
Training Centre
Wingin' Tools
Resolved
Nov 24 at 09:07am GMT
Hyra has recovered from their API issues, and all system functionality should be restored. If you encounter any issues, reach out via development@freshlyshopping.co.uk. Thank you!
Affected services
Created
Nov 24 at 02:14am GMT
All trainings/shifts are unavailable until further notice due to a upstream provider issue.
Affected services