Freshly Tools Outage
Resolved
Nov 27 at 08:34am GMT
All services have been restored to full capacity, and a permanent fix for this problem has been implemented. We sincerely apologize for the downtime.
Affected services
Updated
Nov 27 at 07:33am GMT
After some quick investigation, all features such as logging and management points will be saved as usual. However users who are promoted will not be automatically ranked up, this applies to management and non-management members. Additionally, all Discord related things beyond logging is not working at this point in time. We are still working to resolve this issue.
Affected services
Created
Nov 27 at 07:30am GMT
Due to some issues with the bot, Freshly Tools will be down until further notice. We're working to resolve this issue ASAP. Your patience is appreciated.
Affected services